
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Rew Man Hospitalized After Car Hits Deer - WESB News Radio 1490 AM</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://wesb.com/xmlrpc.php" />
	

<link rel="shortcut icon" href="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2015/05/wesb.ico" />	

	

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wesb.com/rew-man-hospitalized-car-hits-deer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rew Man Hospitalized After Car Hits Deer - WESB News Radio 1490 AM" />
<meta property="og:description" content="A Rew man was injured when his car struck a deer on Minard Run road in Bradford.  Police say a car, operated by 28 year-old Joshua Switzer struck the deer, went off the roadway, hit a utility pole and ended up in a ditch.  Switzer had to be removed from his car by Bradford Township" />
<meta property="og:url" content="http://wesb.com/rew-man-hospitalized-car-hits-deer/" />
<meta property="og:site_name" content="WESB News Radio 1490 AM" />
<meta property="article:publisher" content="https://www.facebook.com/1490wesb" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2016-12-23T05:30:27-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Rew man was injured when his car struck a deer on Minard Run road in Bradford.  Police say a car, operated by 28 year-old Joshua Switzer struck the deer, went off the roadway, hit a utility pole and ended up in a ditch.  Switzer had to be removed from his car by Bradford Township" />
<meta name="twitter:title" content="Rew Man Hospitalized After Car Hits Deer - WESB News Radio 1490 AM" />
<meta name="twitter:site" content="@wesbnews" />
<meta name="twitter:image" content="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/crash.jpg" />
<meta name="twitter:creator" content="@wesbnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WESB News Radio 1490 AM &raquo; Feed" href="http://wesb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESB News Radio 1490 AM &raquo; Comments Feed" href="http://wesb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WESB News Radio 1490 AM &raquo; Rew Man Hospitalized After Car Hits Deer Comments Feed" href="http://wesb.com/rew-man-hospitalized-car-hits-deer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wesb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//yourbradfordradio.com/wesb/wp-content/plugins/all-in-one-event-calendar/cache/62feea03_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://yourbradfordradio.com/wesb/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wesb.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wesb.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://yourbradfordradio.com/wesb/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.5.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#efefef;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#efefef}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/useanyfont/uaf.css?ver=1475608865' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wesb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #217c3f;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://wesb.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://wesb.com/wp-content/themes/wesb/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://wesb.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://wesb.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://wesb.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://wesb.com/?__custom_css=1&#038;ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://wesb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wesb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yourbradfordradio.com/wesb/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.5.4'></script>
<script type='text/javascript' src='http://yourbradfordradio.com/wesb/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.5.4'></script>
<script type='text/javascript' src='http://wesb.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wesb.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://wesb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wesb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wesb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://wesb.com/?p=360022' />
<link rel="alternate" type="application/json+oembed" href="http://wesb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wesb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F&#038;format=xml" />
<script src='http://yourbradfordradio.com/?dm=a25647d98fde82fd26eed90b72114b25&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=509069143&amp;back=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F' type='text/javascript'></script>	
<!--[if lt IE 9]>
<script src="http://wesb.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Google Ads -->

<!-- wesb_w_header_right_ldrbrd -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/91219075/wesb_w_header_right_ldrbrd', [[728, 90], [970, 90]], 'div-gpt-ad-1438198868930-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- wesb_c_1_fullbanner -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/91219075/wesb_c_1_fullbanner', [468, 60], 'div-gpt-ad-1439952843872-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- wesb_c_2_fullbanner -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/91219075/wesb_c_2_fullbanner', [468, 60], 'div-gpt-ad-1439763815166-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- wesb_w_localnews_sponsor -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/91219075/wesb_w_localnews_sponsor', [300, 250], 'div-gpt-ad-1439765101011-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- wesb_w_main_3 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/91219075/wesb_w_main_3', [300, 250], 'div-gpt-ad-1440095845256-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- wesb_w_main_4 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/91219075/wesb_w_main_4', [300, 250], 'div-gpt-ad-1438035282435-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>


<body class="single single-post postid-360022 single-format-standard page-builder right-sidebar full has-nav-dark">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55123601-1', 'auto');
  ga('send', 'pageview');

</script>

<div class="main-wrap">
	<div style="display:none;">Nope. Try again.</div>
	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest Headlines</span>

					<ul>
												
												
							<li><a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/" title="Coudy Man Facing Home Improvement Fraud">Coudy Man Facing Home Improvement Fraud</a></li>
						
												
							<li><a href="http://wesb.com/rew-man-hospitalized-car-hits-deer/" title="Rew Man Hospitalized After Car Hits Deer">Rew Man Hospitalized After Car Hits Deer</a></li>
						
												
							<li><a href="http://wesb.com/potter-county-taxes-rising/" title="Potter County Taxes Rising">Potter County Taxes Rising</a></li>
						
												
							<li><a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/" title="Bfd Township Fire Department Suspends Bingo">Bfd Township Fire Department Suspends Bingo</a></li>
						
												
							<li><a href="http://wesb.com/pirates-resign-nova/" title="Pirates Resign Nova">Pirates Resign Nova</a></li>
						
												
							<li><a href="http://wesb.com/girls-hoops-wrapups/" title="Girls Hoops Wrapups">Girls Hoops Wrapups</a></li>
						
												
							<li><a href="http://wesb.com/blue-jackets-throttle-pens/" title="Blue Jackets Throttle Pens">Blue Jackets Throttle Pens</a></li>
						
												
							<li><a href="http://wesb.com/sabres-fall-hurricanes/" title="Sabres Fall to Hurricanes">Sabres Fall to Hurricanes</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://wesb.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://www.facebook.com/1490wesb" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/wesbnews" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://wesb.com/" title="WESB News Radio 1490 AM" rel="home" class">
		
														
								
				<img src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/04/wesb_top_logo_sheen.png" class="logo-image" alt="WESB News Radio 1490 AM" data-at2x="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/04/wesb_top_logo_sheen_2x.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="adwrap-widget">
			
				<!-- /91219075/wesb_w_header_right_ldrbrd -->
<div id='div-gpt-ad-1438198868930-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438198868930-0'); });
</script>
</div>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="1" data-sticky-logo="1">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li class="sticky-logo"><a href="http://wesb.com/"><img src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2015/01/menu_logo.png" /></a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://wesb.com/">Home</a></li>
<li id="menu-item-102364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102364"><a href="http://wesb.com/on-the-air/">On the Air</a>
<ul class="sub-menu">
	<li id="menu-item-349879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349879"><a href="http://wesb.com/santas-mailbag/">Santa&#8217;s Mailbag</a></li>
	<li id="menu-item-111010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111010"><a href="http://wesb.com/1490-top-14/">1490 Top 14</a></li>
	<li id="menu-item-348206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348206"><a href="http://wesb.com/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-134900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134900"><a href="http://wesb.com/casey-and-frank/">Casey and Frank</a></li>
	<li id="menu-item-122630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122630"><a href="http://wesb.com/dan-griffin-all-request-workday/">Dan Griffin All Request Workday</a></li>
	<li id="menu-item-122631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122631"><a href="http://wesb.com/liveline-with-anne-holliday/">Liveline with Anne Holliday</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55"><a href="http://wesb.com/newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-137477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2972 menu-item-137477"><a href="http://wesb.com/category/local/local-news/">Bradford Local News</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61"><a href="http://wesb.com/community-calendar/">Community Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-137518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137518"><a href="http://wesb.com/submit-an-event/">Submit an Event</a></li>
	</ul>
</li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wesb.com/closings/">Closings</a></li>
	<li id="menu-item-124451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124451"><a href="http://wesb.com/national-news/">National News</a></li>
	<li id="menu-item-124444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124444"><a href="http://wesb.com/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://wesb.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2973 menu-item-137478"><a href="http://wesb.com/category/local/local-sports/">Local Sports</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://wesb.com/bradford-owls/">Bradford Owls</a></li>
	<li id="menu-item-109373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109373"><a target="_blank" href="http://www.steelers.com/">Steelers</a></li>
	<li id="menu-item-109376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109376"><a target="_blank" href="http://pittsburgh.pirates.mlb.com/index.jsp?c_id=pit">Pirates</a></li>
	<li id="menu-item-109377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109377"><a target="_blank" href="http://athletics.pittbradford.org/landing/index">UPB Panthers</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="http://wesb.com/on-demand/">On Demand</a>
<ul class="sub-menu">
	<li id="menu-item-338606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338606"><a href="http://wesb.com/church-of-christ-ondemand/">On Demand – Church of Christ</a></li>
	<li id="menu-item-338607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338607"><a href="http://wesb.com/around-the-home-ondemand/">On Demand – Around the Home</a></li>
	<li id="menu-item-338608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338608"><a href="http://wesb.com/arg-news-review-ondemand/">On Demand – ARG News Review</a></li>
	<li id="menu-item-338609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338609"><a href="http://wesb.com/pitt-bradford-ondemand/">On Demand – Pitt-Bradford Panthers</a></li>
	<li id="menu-item-338610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338610"><a href="http://wesb.com/bradford-owls-ondemand/">On Demand – Bradford Owls</a></li>
	<li id="menu-item-338611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338611"><a href="http://wesb.com/liveline-ondemand/">On Demand – Liveline</a></li>
</ul>
</li>
<li id="menu-item-114173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114173"><a href="http://wesb.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-137488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137488"><a href="http://wesb.com/contact/">Contact</a></li>
	<li id="menu-item-123858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123858"><a href="http://wesb.com/station-info/">Station Info</a></li>
	<li id="menu-item-123859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123859"><a href="http://yourbradfordradio.com/wp-content/themes/wesb/EEO2016.pdf">EEO</a></li>
	<li id="menu-item-126336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126336"><a href="http://radio-locator.com/cgi-bin/pat?call=WESB&#038;service=AM&#038;status=L&#038;hours=U">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-125845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125845"><a>Contests</a>
<ul class="sub-menu">
	<li id="menu-item-349166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349166"><a href="http://wesb.com/happynewyinz/">Happy New &#8220;Yinz&#8221;</a></li>
	<li id="menu-item-197022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197022"><a href="http://wesb.com/official-contest-rules/">Official Contest Rules</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-360022" class="post-360022 post type-post status-publish format-standard has-post-thumbnail category-local category-local-news" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/crash.jpg" title="Rew Man Hospitalized After Car Hits Deer" itemprop="image">
				
								
										
						<img width="170" height="110" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/crash.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="crash" title="Rew Man Hospitalized After Car Hits Deer" srcset="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/crash.jpg 170w, http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/crash-168x110.jpg 168w" sizes="(max-width: 170px) 100vw, 170px" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Rew Man Hospitalized After Car Hits Deer			</h1>
			
			<a href="http://wesb.com/rew-man-hospitalized-car-hits-deer/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://wesb.com/author/frank/" title="Posts by Frank Williams" rel="author">Frank Williams</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2016-12-23T05:30:27-05:00" title="2016-12-23" itemprop="datePublished">December 23, 2016</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://wesb.com/category/local/" rel="category tag">Local</a>, <a href="http://wesb.com/category/local/local-news/" rel="category tag">Local News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p class="news-body-text" style="background: white;margin: 0in 0in 7.5pt 0in"><span style="font-size: 16.0pt;font-family: 'Arial','sans-serif';color: black">A Rew man was injured when his car struck a deer on Minard Run road in Bradford.  </span><span style="font-size: 16.0pt;font-family: 'Arial','sans-serif';color: black">Police say a car, operated by 28 year-old Joshua Switzer struck the deer, went off the roadway, hit a utility pole and ended up in a ditch.  </span><span style="font-size: 16.0pt;font-family: 'Arial','sans-serif';color: black">Switzer had to be removed from his car by Bradford Township Volunteer firefighters and was transported to UPMC-Hamot in Erie for treatment of injuries. </span></p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F&amp;media=http%3A%2F%2Fyourbradfordradio.com%2Fwesb%2Fwp-content%2Fuploads%2Fsites%2F2%2F2016%2F08%2Fcrash.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F&amp;name=Rew+Man+Hospitalized+After+Car+Hits+Deer" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Rew%20Man%20Hospitalized%20After%20Car%20Hits%20Deer&amp;body=http%3A%2F%2Fwesb.com%2Frew-man-hospitalized-car-hits-deer%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://2.gravatar.com/avatar/ebcba5b070f2052833d82f5abf738f00?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ebcba5b070f2052833d82f5abf738f00?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://wesb.com/author/frank/" title="Posts by Frank Williams" rel="author">Frank Williams</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/" title="Coudy Man Facing Home Improvement Fraud" class="image-link">
						<img width="214" height="120" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/images-2-214x120.jpg" class="image wp-post-image" alt="court hearing" title="Coudy Man Facing Home Improvement Fraud" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2016-12-23T05:35:45-05:00" itemprop="datePublished" class="meta-item">December 23, 2016</time><span class="meta-item comments"><a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/" title="Coudy Man Facing Home Improvement Fraud">Coudy Man Facing Home Improvement Fraud</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://wesb.com/potter-county-taxes-rising/" title="Potter County Taxes Rising" class="image-link">
						<img width="214" height="140" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/220px-Pike_Township_Enter-214x140.jpg" class="image wp-post-image" alt="potter county" title="Potter County Taxes Rising" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2016-12-23T05:24:59-05:00" itemprop="datePublished" class="meta-item">December 23, 2016</time><span class="meta-item comments"><a href="http://wesb.com/potter-county-taxes-rising/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://wesb.com/potter-county-taxes-rising/" title="Potter County Taxes Rising">Potter County Taxes Rising</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/" title="Bfd Township Fire Department Suspends Bingo" class="image-link">
						<img width="214" height="140" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/15170937_1239308259425951_8838719735740739814_n-214x140.jpg" class="image wp-post-image" alt="fire" title="Bfd Township Fire Department Suspends Bingo" srcset="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/15170937_1239308259425951_8838719735740739814_n-214x140.jpg 214w, http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/15170937_1239308259425951_8838719735740739814_n-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2016-12-23T05:20:36-05:00" itemprop="datePublished" class="meta-item">December 23, 2016</time><span class="meta-item comments"><a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/" title="Bfd Township Fire Department Suspends Bingo">Bfd Township Fire Department Suspends Bingo</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rew-man-hospitalized-car-hits-deer/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://wesb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='360022' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='e4a81e4fac25100c926a81f7faae9a49';
hf1V='3a8b1f925e3472d33a33a479327d59fc';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
				</form>
					</div><!-- #respond -->
		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-10" class="widget bunyad-ad">		
							<h3 class="widgettitle">WESB News is brought to you, in part, by:</h3>					
			<div class="adwrap-widget">
			
				<!-- /91219075/wesb_w_localnews_sponsor -->
<div id='div-gpt-ad-1439765101011-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439765101011-0'); });
</script>
</div>			
			</div>
		
		</li>
		
		<li id="noaa_weather-3" class="widget noaa_weather"><h3 class="widgettitle">Current Weather in Bradford</h3><div id='noaa-weather'><p class='noaa_loc'>Bradford</p><p class='noaa_update'>Last Updated on Dec 23 2016, 4:53 am EST</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Overcast</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=41.79838&amp;lon=-78.63539' title='Click for your 5-day forecast.' target='_blank'><img src='http://wesb.com/wp-content/plugins/noaa-weather/icons/novc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>28&deg;F</p><p class='noaa_wind'><span>Wind: </span>West at 5mph</p><p class='noaa_humidity'><span>Humidity: </span>78%</p><p class='noaa_windchill'><span>Windchill: </span>22&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=41.79838&amp;lon=-78.63539' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></li>

			<li id="bunyad-latest-posts-widget-5" class="widget latest-posts">			
							<h3 class="widgettitle">Local News</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/"><img width="110" height="96" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/images-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="court hearing" title="Coudy Man Facing Home Improvement Fraud" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-12-23T05:35:45-05:00">December 23, 2016 </time>
					
						<span class="comments"><a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://wesb.com/coudy-man-facing-home-improvement-fraud/" title="Coudy Man Facing Home Improvement Fraud">
							Coudy Man Facing Home Improvement Fraud</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://wesb.com/rew-man-hospitalized-car-hits-deer/"><img width="110" height="96" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/08/crash-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="crash" title="Rew Man Hospitalized After Car Hits Deer" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-12-23T05:30:27-05:00">December 23, 2016 </time>
					
						<span class="comments"><a href="http://wesb.com/rew-man-hospitalized-car-hits-deer/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://wesb.com/rew-man-hospitalized-car-hits-deer/" title="Rew Man Hospitalized After Car Hits Deer">
							Rew Man Hospitalized After Car Hits Deer</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://wesb.com/potter-county-taxes-rising/"><img width="110" height="96" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/220px-Pike_Township_Enter-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="potter county" title="Potter County Taxes Rising" srcset="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/220px-Pike_Township_Enter-110x96.jpg 110w, http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/220px-Pike_Township_Enter-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-12-23T05:24:59-05:00">December 23, 2016 </time>
					
						<span class="comments"><a href="http://wesb.com/potter-county-taxes-rising/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://wesb.com/potter-county-taxes-rising/" title="Potter County Taxes Rising">
							Potter County Taxes Rising</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/"><img width="110" height="96" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/15170937_1239308259425951_8838719735740739814_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fire" title="Bfd Township Fire Department Suspends Bingo" srcset="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/15170937_1239308259425951_8838719735740739814_n-110x96.jpg 110w, http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2016/12/15170937_1239308259425951_8838719735740739814_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-12-23T05:20:36-05:00">December 23, 2016 </time>
					
						<span class="comments"><a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://wesb.com/bfd-township-fire-department-suspends-bingo/" title="Bfd Township Fire Department Suspends Bingo">
							Bfd Township Fire Department Suspends Bingo</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://wesb.com/man-dies-burns-gowanda-fire/"><img width="110" height="96" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2015/11/Fatal_Fire_logo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fatal fire" title="Man Dies From Burns in Gowanda Fire" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-12-22T05:38:56-05:00">December 22, 2016 </time>
					
						<span class="comments"><a href="http://wesb.com/man-dies-burns-gowanda-fire/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://wesb.com/man-dies-burns-gowanda-fire/" title="Man Dies From Burns in Gowanda Fire">
							Man Dies From Burns in Gowanda Fire</a>
							
																																				
					</div>
				
				</li>
						</ul>
			
			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Check out our sister station:</h3>			<div class="textwidget"><a href="http://www.wbrrfm.com" target="_blank"><img style="display:block; width: auto; max-width: 250px; margin: 0 auto;" src="http://yourbradfordradio.com/wesb/wp-content/uploads/sites/2/2015/05/Hero_logo_header.png"></a></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact WESB:</h3>			<div class="textwidget"><p style="text-align:center;">
<strong>Office Phone:</strong> (814) 368-4141<br />
<strong>Studio Phone:</strong> (814) 368-9372<br />
<strong>Fax Line:</strong> (814) 368-3180<br />
<strong>Email: </strong>&#x31;4&#x39;&#x30;&#64;&#x77;&#101;s&#x62;&#46;c&#x6f;&#109;, &#x73;a&#x6c;&#101;&#x73;&#x40;w&#x65;&#115;&#x62;&#x2e;c&#x6f;&#109;<br /><br />
<strong>Address:</strong><br />
1490 St. Francis Drive<br />
P.O. Box 545<br />
Bradford, PA  16701
</p></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Find us on the web</h3>			<div class="textwidget"><div class="r_footer_widget">
<ul class="social-icons cf">
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://www.facebook.com/1490wesb" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/wesbnews" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
</ul>
<br>
Website by:<br>
<a href="http://www.jaredfredeendesigns.com" class="jfd_logo"><img src="http://yourbradfordradio.com/wp-content/themes/wesb/img/JDFLogoHorizontalLightGrey.png" alt="Jared Fredeen Designs"></a>
</div></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy;2015 WESB </div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e4a81e4fac25100c926a81f7faae9a49';
hf4V='3a8b1f925e3472d33a33a479327d59fc';
cm4S="form[action='http://wesb.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='http://wesb.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://wesb.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/wesb.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesb.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://wesb.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wesb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/wesb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wesb.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://wesb.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://wesb.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//wesb.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://wesb.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>

</body>
</html>